Customers
User information
 Loading ...
Show article in Knowledge Base

 VisionFlow 17.0.4 has been released for installed on‑premise customers Export knowledge base Export     SubscribeSubscribe      Show article info

v.17.0.4 for installed customers was released on the 14th of January 2021.

 

Please note that Tomcat 8.5, Java 8 and Elasticsearch 7.4.2 is required for this version, so please upgrade if you have not done so before.

 

For more information please see our System Requirements.

 

After you log into the support center you can find the installer in the Documents - Installation files folder.

 

Please follow the instructions on how to upgrade here

 

 

If you require any help with your upgrade you can purchase hourly assistance with our technicians. Please contact our support for more information.


User comments
 Loading ...